Apps herunterladen

Die iBlue Geräte sind mit sämtlichen Smartphones kompatibel, die iOS 10.0.0 – 13.x.x, Android OS 4.4 (oder höher) Betriebssystem benutzen, sowie über Bluetooth 4 / 5  drahtlose Technologie verfügen.

Verwenden Sie keine iOS-Betaversionen! Unsere Anwendungen funktionieren nicht mit Beta-Versionen von iOS oder Android OS.

100% SWISS MADE
error: Content is protected !!